Varhaiskasvatus

TietoEdu - sovelluksen päivittäminen

Muistutuksena, että Tieto Edu mobiilisovelluksesta  on oltava käytössä versio 1.3.17 tai uudempi, muuten kirjautuminen palveluun ei onnistu.
Mikäli teillä on kirjautumisessa ongelmia, päivittäkää sovellus ja kokeilkaa sitten uudelleen.